Habe Probleme beim codieren. Log ist im Thema

  • Hallo


    Ich habe das VCD´s noch nicht lange und habe mir einiges hier schon rausgesucht. Dennoch habe ich wie man sieht einige Probleme wo ich nicht weiß, was ich wie ändern muss. Daher hoffe ich auf eure Hilfe :)



    Ich habe bei meinem VW Golf folgende Teile nachgerüstet:


    1) RCD 510
    2) Multifunktionstasten
    3) MFA Plus Tacho
    4) anderes Lenksäulensteuergerät
    5) anderes Gateway


    Mit den MFT kann ich den Bordcomputer bedienen. Allerdings kann ich bei dem Radio nur die Tasten laut und leise benutzen.
    Der Rest funktioniert nicht.


    Wenn ich auf Zuheizer gehe, kann ich dort aber nichts codieren. Das verstehe ich nicht.


    Dann die Fehler bei der Wegfahrsperre. Der Motor läuft doch 8|


    Hier ist der Log:


    Zur besseren Übersicht habe ich alle Fehler rot markiert.
    Die grünen Fehler ignorieren.


    Fahrzeugtyp: 7N0
    Scan: 01 03 08 09 15 16 17 19 25 42 44 46 52 55 56 62 72 7D


    Fahrzeug-Ident.-Nr.: Kilometerstand: 133130km


    01-Motor -- Status: OK 0000
    03-Bremsen -- Status: OK 0000
    04-Lenkwinkelsensor -- Status: OK 0000
    08-Klima/Heizung -- Status: OK 0000
    09-Bordnetz -- Status: Fehler 0010
    15-Airbag -- Status: OK 0000
    16-Lenkrad -- Status: nicht angemeldet 0001
    17-Kombiinstrument -- Status: OK 0000
    19-CAN-Gateway -- Status: Fehler 0010
    25-Wegfahrsperre -- Status: Fehler 0010
    42-Türelektr. Fahrer -- Status: OK 0000
    44-Lenkhilfe -- Status: Fehler 0010
    46-Komfortsystem -- Status: OK 0000
    52-Türelektr. Beifahr. -- Status: Fehler 0010
    55-Leuchtweitenreg. -- Status: OK 0000
    56-Radio -- Status: Fehler 0010
    61-Batterieregelung -- Status: Fehler 0010
    62-Türelektr. hi. li. -- Status: OK 0000
    72-Türelektr. hi. re. -- Status: OK 0000
    7D-Zuheizer -- Status: nicht angemeldet 0011



    -------------------------------------------------------------------------------
    Adresse 01: Motor


    Kein(e) Fehlercode(s) gefunden.
    Readiness: Nicht verfügbar


    -------------------------------------------------------------------------------
    Adresse 03: Bremsen



    Kein(e) Fehlercode(s) gefunden.


    -------------------------------------------------------------------------------
    Adresse 08: Klima/Heizung


    Kein(e) Fehlercode(s) gefunden.


    -------------------------------------------------------------------------------
    Adresse 09: Bordnetz Labeldatei: RKS\3C0-937-049-23-H.lbl
    Teilenummer SW: 3C0 937 049 E HW: 3C0 937 049 E
    Bauteil: Bordnetz-SG H37 1002
    Revision: 00H37000 Seriennummer: 00000006092316
    Codierung: E78B8F2700041500001400001400000000097F075C



    Subsystem 1 - Teilenummer: 1K1 955 119 E Labeldatei: RKS\1KX-955-119.CLB
    Bauteil: Wischer 260906 020 0501
    Codierung: 00038805
    Betriebsnr.: WSC 00012


    Subsystem 2 - Teilenummer: 1K0 955 559 AE Labeldatei: RKS\1K0-955-559-AF.CLB
    Bauteil: RLS 120906 014 1201
    Codierung: 00217165
    Betriebsnr.: WSC 00012


    2 Fehler gefunden:
    00061 - Fußraumleuchten
    012 - elektrischer Fehler im Stromkreis - Sporadisch


    00317 - Steuergerät für Heckklappe (J605)
    004 - kein Signal/Kommunikation
    Umgebungsbedingungen:
    Fehlerstatus: 01110100
    Fehlerpriorität: 2
    Fehlerhäufigkeit: 1
    Verlernzähler: 90
    Kilometerstand: 131645 km
    Zeitangabe: 0


    -------------------------------------------------------------------------------
    Adresse 15: Airbag Labeldatei: RKS\1K0-909-605.lbl
    Teilenummer SW: 1K0 909 605 T HW: 1K0 909 605 T
    Bauteil: 37 AIRBAG VW8 020 2300
    Revision: 05020000 Seriennummer: 0038PD0SS22N
    Codierung: 0013111


    Kein(e) Fehlercode(s) gefunden.


    -------------------------------------------------------------------------------
    Adresse 16: Lenkrad Labeldatei: RKS\1K0-953-549-MY8.lbl
    Teilenummer SW: 1K0 953 549 AG HW: 1K0 953 549 AG
    Bauteil: J0527 034 0070
    Codierung: 0003042



    Kein(e) Fehlercode(s) gefunden.


    -------------------------------------------------------------------------------
    Adresse 17: Kombiinstrument Labeldatei: RKS\1K0-920-xxx-17.lbl
    Teilenummer SW: 1K0 920 873 B HW: 1K0 920 873 B
    Bauteil: KOMBIINSTRUMENT VDD 1610
    Revision: V0003000 Seriennummer: VWZ7Z0F8152189
    Codierung: 0005103


    Kein(e) Fehlercode(s) gefunden.


    -------------------------------------------------------------------------------
    Adresse 19: CAN-Gateway (J533) Labeldatei: RKS\7N0-907-530-V2.clb
    Teilenummer SW: 7N0 907 530 D HW: 1K0 907 951
    Bauteil: J533 Gateway H35 0614
    Revision: H35 Seriennummer: 050511F1001494
    Codierung: 350002


    2 Fehler gefunden:
    02649 - digitaler Radiotuner
    004 - kein Signal/Kommunikation
    Umgebungsbedingungen:
    Fehlerstatus: 01100100
    Fehlerpriorität: 2
    Fehlerhäufigkeit: 1
    Verlernzähler: 90
    Kilometerstand: 133136 km
    Zeitangabe: 0
    Datum: 2000.00.00
    Zeit: 14:07:36


    01044 - Steuergerät falsch codiert
    000 - -
    Umgebungsbedingungen:
    Fehlerstatus: 01100000
    Fehlerpriorität: 1
    Fehlerhäufigkeit: 3
    Kilometerstand: 133126 km
    Zeitangabe: 0
    Datum: 2000.00.00
    Zeit: 12:58:52



    -------------------------------------------------------------------------------
    Adresse 25: Wegfahrsperre Labeldatei: RKS\1K0-920-xxx-25.clb
    Teilenummer SW: 1K0 920 873 B HW: 1K0 920 873 B
    Bauteil: IMMO VDD 1610
    Revision: V0003000 Seriennummer: VWZ7Z0F8152189


    3 Fehler gefunden:
    00003 - Steuergerät
    014 - defekt
    Umgebungsbedingungen:
    Fehlerstatus: 01101110
    Fehlerpriorität: 2
    Fehlerhäufigkeit: 1
    Kilometerstand: 366 km
    Zeitangabe: 0
    Datum: 2000.00.00
    Zeit: 19:29:01


    01176 - Schlüssel
    008 - unplausibles Signal - Sporadisch
    Umgebungsbedingungen:
    Fehlerstatus: 00101000
    Fehlerpriorität: 2
    Fehlerhäufigkeit: 2
    Kilometerstand: 106127 km
    Zeitangabe: 0
    Datum: 2000.00.00
    Zeit: 17:01:04


    02241 - Motorsteuergerät; Wegfahrsperrendaten nicht angepasst
    000 - - - Sporadisch
    Umgebungsbedingungen:
    Fehlerstatus: 00100000
    Fehlerpriorität: 2
    Fehlerhäufigkeit: 1
    Kilometerstand: 112993 km
    Zeitangabe: 0
    Datum: 2000.00.00
    Zeit: 00:00:05



    -------------------------------------------------------------------------------
    Adresse 42: Türelektr. Fahrer Labeldatei: RKS\1K0-959-701-MIN3.lbl
    Teilenummer SW: 1K0 959 701 M HW: 1K0 959 701 M
    Bauteil: Tuer-SG 005 0971
    Codierung: 0000180


    Kein(e) Fehlercode(s) gefunden.


    -------------------------------------------------------------------------------
    Adresse 44: Lenkhilfe Labeldatei: RKS\1Kx-909-14x-44.clb
    Teilenummer: 1K1 909 144 L
    Bauteil: EPS_ZFLS Kl.070 H07 1806
    Betriebsnr.: WSC 00028 028 00001
    VCID: 346122CC57B8B8B8F54


    1 Fehler gefunden:
    00750 - Fehlerlampe
    013 - bitte Fehlerspeicher auslesen - Warnleuchte EIN


    -------------------------------------------------------------------------------
    Adresse 46: Komfortsystem Labeldatei: RKS\1K0-959-433-MAX.clb
    Teilenummer SW: 1K0 959 433 BT HW: 1K0 959 433 BT
    Bauteil: KSG PQ35 G2 020 0202
    Revision: 00020000 Seriennummer: 00000000000000
    Codierung: 08900A005103087E2D06800420084F0000FCA0


    Kein(e) Fehlercode(s) gefunden.


    -------------------------------------------------------------------------------
    Adresse 52: Türelektr. Beifahr. Labeldatei: RKS\1K0-959-702-MIN3.lbl
    Teilenummer SW: 1K0 959 702 M HW: 1K0 959 702 M
    Bauteil: Tuer-SG 005 0971
    Codierung: 0000180



    1 Fehler gefunden:
    00110 - Lampe für Spiegelblinker Beifahrerseite (L132)
    012 - elektrischer Fehler im Stromkreis - Sporadisch


    -------------------------------------------------------------------------------
    Adresse 55: Leuchtweitenreg. Labeldatei: RKS\1T0-907-357.lbl
    Teilenummer: 1T0 907 357
    Bauteil: Dynamische LWR 0003
    Codierung: 0000003


    Kein(e) Fehlercode(s) gefunden.


    -------------------------------------------------------------------------------
    Adresse 56: Radio (J0503) Labeldatei: RKS\5M0-035-1xx-56.clb
    Teilenummer SW: 3C8 035 195 HW: 3C8 035 195
    Bauteil: Radio RCD510 036 0130
    Revision: 00000001 Seriennummer: VWZ1Z3I4220591
    Codierung: 0000000001



    1 Fehler gefunden:
    00856 - Antenne; am Radio
    007 - Kurzschluss nach Masse
    Umgebungsbedingungen:
    Fehlerstatus: 01100111
    Fehlerpriorität: 5
    Fehlerhäufigkeit: 1
    Verlernzähler: 1
    Kilometerstand: 131645 km




    -------------------------------------------------------------------------------
    Adresse 62: Türelektr. hi. li. Labeldatei: RKS\1K0-959-703-GEN3.lbl
    Teilenummer SW: 1K0 959 703 K HW: 1K0 959 703 K
    Bauteil: Tuer-SG 005 0913
    Codierung: 0000144



    Kein(e) Fehlercode(s) gefunden.


    -------------------------------------------------------------------------------
    Adresse 72: Türelektr. hi. re. Labeldatei: RKS\1K0-959-704-GEN3.lbl
    Teilenummer SW: 1K0 959 704 K HW: 1K0 959 704 K
    Bauteil: Tuer-SG 005 0913
    Codierung: 0000144



    Kein(e) Fehlercode(s) gefunden.


    -------------------------------------------------------------------------------
    Adresse 7D: Zuheizer Labeldatei: RKS\1K0-963-235.lbl
    Teilenummer SW: 1K0 963 235 E HW: 1K0 963 235 E
    Bauteil: PTC-Element 0404
    Revision: 00800000 Seriennummer:



    1 Fehler gefunden:
    01299 - Diagnose-Interface für Datenbus (J533)
    005 - keine oder falsche Grundeinstellung/Adaption


    Ende --------------------------------------------------------------------


    Ich habe die Fehler erstmal alle gelöscht und bin dann nochmal gefahren.
    Das ist also der aktuelle Log gewesen.


    Gruß
    Christian

  • Die Verbauliste vom Gateway mal korrigieren, da ist zu viel drin, Lenkrad und Zuheizer fehlen. Beim Tacho wurde scheinbar gepfuscht.

  • Hi


    Danke für den Tipp. Ich habe nun etwas mit der Verbauliste gespielt. Das hat nun alles geklappt :thumbup:
    Auf das MFL funktioniert nun 8o


    Allerdings gibt es noch Baustellen.


    Nun geht es noch um folgende Fehler:


    -19-CAN-Gateway -- Status: Fehler 0010



    1 Fehler gefunden:


    03406 - Steuergerät für Batterieregelung
    004 - kein Signal/Kommunikation
    -------------------------------------------------------------------------------------


    61-Batterieregelung -- Status: Fehler 0010


    1Fehler gefunden:
    02071 - Lokaler Datenbus
    012 - elektrischer Fehler im Stromkreis


    ---------------------------------------------------------------------------------------
    Wegfahrsperre:


    1 Fehler gefunden:
    00003 - Steuergerät
    014 - defekt
    Killometerstand: 366


    ----------------------------------------------------------------------------------------


    Radio:


    1 Fehler gefunden:
    00856 - Antenne; am Radio
    007 - Kurzschluss nach Masse


    ----------------------------------------------------------------------------------------


    Wenn ich auf Codierung bei der Batterieregelung gehe, kann ich unter folgenden Komponenten Wählen:


    [Blockierte Grafik: http://img5.fotos-hochladen.net/uploads/942176578558184oetmxru03.jpg]



    [Blockierte Grafik: http://img5.fotos-hochladen.net/uploads/14638895785582kbsh64czfy.jpg]



    [Blockierte Grafik: http://img5.fotos-hochladen.net/uploads/15039775785582tyioerdnu4.jpg]



    [Blockierte Grafik: http://img5.fotos-hochladen.net/uploads/15071765785582tnqpkrjxd9.jpg]



    [Blockierte Grafik: http://img5.fotos-hochladen.net/uploads/15138585785582j7xlsfp9z4.jpg]


    Hat da jemand eine Idee?



    Wegen dem Kurzschluss nach Masse:


    Als ich das RCD 510 eingebaut habe, brauchte ich einen Frakra Stecker.
    Spielt dort die Belegung eine Rolle?


    Vielen Dank für das lange lesen :D


    Gruß
    Christian

  • Falls es jemanden interessiert.


    Das Gateway mit der Teilenummer 7N0 907 530 D habe ich mir gekauft, weil das RCD 510 die Batterie leer gesaugt hat.


    Das Problem mit der Batterieregelung kommt vom Gateway da es wohl 3 Varianten von dem Steuergerät gibt.
    Mein Gateway ist für die Start Stoppsysteme. Und den Fehler kann man nur beheben, wenn man sich das Massekabel mit dem Steuergerät kauft, was an der Batterie geschraubt wird.
    Dann muss man aber noch ein Kabel von dem Steuergerät vom Massekabel zum Gateway ziehen.


    Steht also in keinem Verhältnis. Muss mir wohl ein neues bez. ein Gateway aus einem Golf 5 kaufen.


    Nun habe ich noch ein Problem mit dem Kurzschluss nach Masse beim Radio.
    Hat da jemand einen Tipp für mich?


    Gruß
    Christian

  • Löschen lässt sich der Fehler nicht?


    Du kannst eines der folgenden Gateways verbauen:
    1K0907530L
    1K0907530Q
    1K0907530S
    1K0907530AD
    7N0907530
    7N0907530C
    7N0907530H
    7N0907530M
    7N0907530R

    Gruß Christian,

    Golf 7 GTI Performance - tornadorot - DSG - Panoramadach - Xenon mit LED TFL - Discover Pro - Dynaudio Excite - KESSY - Diebstahlwarnanlage - Dynamic Light Assist - Lane Assist - ACC - Frontassist - Licht- & Sichtpaket - Parklenkassistent - Rückfahrkamera - LED Nebelscheinwerfer - Spiegelpaket - Alcantara/Teilleder - Seiten- & Heckscheibe 65% getönt - Fahrprofilauswahl - Verkehrszeichenerkennung - Sprachbedienung - Proaktives Innensassenschutzsystem
    VCDS Codierungen / Fehler auslesen Raum Hamburg --> PN oder ICQ
    Vorstellung meines alten Golf 6 GTI Adidas
    Vorstellung meines alten Golf 5 Goal

  • Danke hypuh. Mal gucken was die so bei Ebay kosten.


    @ Hummerman: Es sind 2 Antennen verbaut. Hatte vor dem Radio das RNS 300 verbaut.


    Spielt es eine Rolle, wo welcher Antennenstecker verbaut ist?

  • Das RNS300 hat doch nur eine Antenne, hast du die GPS-Antenne ans RCD510 angeschlossen?

  • Stimmt. Dann habe ich die GPS Antenne auch an das RNS 510 angeschlossen.


    In einem Thema hatte ich gefragt, und da hieße es, ich solle mir den doppelten Fakra Stecker kaufen und dort die beiden Antennenkabel reinclipsen und in das RCD 510 stecken.


    Liegt also dort der Fehler?

  • Ja, das Kabel mit dem ehemals blauen Stecker ist eine GPS-Antenne. Die meisten VW-Radios hatten zwei Radio-Antennen, das RNS300 hatte nur eine.

  • Vielen Dank.


    Dann werde ich das die Tage mal machen :)

  • In einem Thema hatte ich gefragt, und da hieße es, ich solle mir den doppelten Fakra Stecker kaufen und dort die beiden Antennenkabel reinclipsen und in das RCD 510 stecken.

    Das hatte ich (glaube ich) geschrieben.
    Gedacht habe ich in dem Moment wahrscheinlich an das RCD300. :S


    Das RCD300 hat eine interne Antennendiversity, weshalb dort zwei Antennen angeschlossen werden.
    In Deinem Falle würde ich in die nun offene Buchse des RCD510 eine solche Antenne anschließen:
    http://www.ebay.de/itm/BA-1011…D5%26sd%3D191013050221%26 (Affiliate-Link)

  • Hi Thomas,


    Ist doch kein Problem. Den Fehler kann man schnell beheben.
    Muss ich den zwingend eine zweite Antenne haben? Mein Empfang ist völlig in Ordnung.


    Gruß
    Christian

Jetzt mitmachen!

Drei Gründe dafür:
- Austausch mit VW Golf Fahrer
- Alles zu Versicherung & Finanzierung
- Tipps zu Bauteile, Tuning und Reparaturen

Registriere Dich kostenlos und nehme an unserer Community teil!